fpbl.net
当前位置:首页 >> jDk1.6.0_10 对应的是哪个版本的EClipsE >>

jDk1.6.0_10 对应的是哪个版本的EClipsE

无法启动是的提示呢? 与jdk无关啊1

低于eclipse neon版本的都是可以的。版本都是按照字母顺序的。

JDK版本可以自己切换。

JDK1.6 eclipse3.3一起的,我的是JDK1.6 update15和eclipse3.4

1、点击开始--运行--输入cmd--点击确定--在cmd命令行窗口中输入java -version

每个公司用的jdk版本都是不一样的,要根据项目的统一决定使用dk版本以及eclipse版本  jdk

Eclipse选择最新版本同样可以,这个不影响你使用JDK那个版本。

版本不对就换么,jdk别用1.6以下的 就行了,eclipse应该没有这个约束,具体情况具体分析吧

编写一般程序MyEclipse6.5版本就够用了,因为版本越高所占用的资源内存越多。 会影响你的电

你可以 在eclipse中菜单栏上点击 :window -> preferences 点击左侧

网站首页 | 网站地图
All rights reserved Powered by www.fpbl.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com